HomePage Articoli Cisco > Router Cisco

   


 

configurazione adsl su un router cisco 827

(Testata su un Router Cisco 827 con connessione 4Mbit Tiscali Flat)


INTRODUZIONE

Configurazione di un Router ADSL Cisco 827 con Tiscali (dovrebbe funzionare anche con altri provider italiani).

Configurazione testata con un contratto "Tiscali ADSL Flat 4Mbit".

Entrare nel router tramite cavo seriale o IP di gestione e digitare i seguenti comandi passo-passo sostituendo naturalmente le parti in grassetto con le vostre, personali login e password dell'ADSL:


COMANDI PASSO-PASSO

!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption

hostname HomeRouter

enable secret 5 passwordGestioneRouter

ip subnet-zero
no ip domain-lookup

interface Ethernet0
ip address 192.168.2.1 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
no cdp enable

interface ATM0
bandwidth 4096
no ip address
no ip route-cache
no ip mroute-cache
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1

bundle-enable
dsl operating-mode auto

interface Dialer0
bandwidth 4096
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
no cdp enable
ppp chap hostname loginContrattoADSL
ppp chap password 7 passwordContrattoADSL

ppp pap sent-username loginContrattoADSL password 7 passwordContrattoADSL

ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.0.0 255.255.255.0 192.168.0.254
no ip http server

logging trap debugging
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
no cdp run
banner motd ^C Router ADSL Privato ^C

line con 0
password 7 passwordGestioneRouter
login
transport input none
stopbits 1

line vty 0 4
password 7 passwordGestioneRouter
login

scheduler max-task-time 5000
end

 

Salvare la configurazione con:
copy running-config startup-config
 

Se riscontrate problemi provate con il Forum del sito.

       
 HomePageInformazioni | Contatti |

.: Realizzazione grafica e contenuti di Simone Martelli :.
 
.: Tuttoreti online dal 1999 (Restyling 2006) :.